Installation

Derek's Avatar

Derek

03 Apr, 2021 08:41 PM

Linux Slacko 7 using the downloaded deb file which the package manager installed and reported success however the program will not start. I have uninstalled and then re-installed but the same result

  1. Support Staff 1 Posted by Ethan on 03 Apr, 2021 09:51 PM

    Ethan's Avatar

    Hello,

    How are you trying to start the program? Are you getting any kind of error message? I believe the program should have been installed to /opt/Moneydance/, could you try running it directly from there?

    Ethan
    Infinite Kind Support

  2. 2 Posted by Derek on 04 Apr, 2021 01:15 AM

    Derek's Avatar

    Thanks for your response. I have tried to run the program from
    'applications' , desktop and '/opt/moneydance/' without success. There
    is no error message.

  3. Support Staff 3 Posted by Ethan on 04 Apr, 2021 01:17 AM

    Ethan's Avatar

    Can you try resetting your Moneydance preferences and see if that fixes the issue that you're seeing? To do this, you have to rename your config.dict file.

    If you're using Linux, it should be located at:

    /home/(yourusername)/.moneydance/config.dict

    Once you've found your config.dict file, close Moneydance and rename it (to something like config2.dict, for example), then open Moneydance again and it will appear as though you've just installed Moneydance for the first time, so you'll have to re-enter your license key and may have to locate and open your data set again. If you run into any problems, you can simply close Moneydance and rename the original config.dict file back to config.dict and open Moneydance again to restore your original settings.

    If that doesn't work, can you send me your errlog.txt file?

    If you're using Linux, it should be located at:

    /home/(yourusername)/.moneydance/errlog.txt

    Ethan
    Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac