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Chapter 1: Supported Operating Systems

Moneydance 2022 is supported on the following Operating Systems.

Apple macOS

Moneydance 2022 is supported on macOS 10.13 or newer. 

From Moneydance 2022.1 the software is also supported on the Apple M1 ARM-
based system as a native application.

The following are suggested minimum system specification:

macOS Minimum

Processor 1Ghz

RAM 2GB

Hard Disk 300MB

Video Card Any

In addition to the above you will also require additional space to house your data.

Microsoft Windows

Moneydance 2022 is supported on 32 and 64 Bit versions of Windows 8.1* or newer.

The following are suggested minimum and recommended system specification when
running a 64 bit system:

Windows Minimum Recommended

Processor 800Mhz 2Ghz

RAM 1GB 4GB

Hard Disk 200MB 200MB

Video Card Any Any

In addition to the above you will also require additional space to house your data.

Linux

Moneydance 2022 is supported on 64 bit versions of Linux*.

The following are suggested minimum recommended system specification:
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Linux Recommended

Processor 2Ghz

RAM 4GB

Hard Disk 300MB

Video Card Any

In addition to the above you will also require additional space to house your data.

Java Version Support

Moneydance 2022.1 uses Eclipse Adoptium 17 and its current Java support matrix 
includes:

Operating System Versions

Windows Windows 8.1 and above
Windows Server 2012 r2 and above

MacOS (x64) 10.14 and above

MacOS (Apple silicon) 11

Linux Centos 7.x, 8.x
SLES 12
RHEL 7.x, 8.x
Ubuntu 18.04 LTS, 20.04 LTS

Any Linux distributions that have a minimum glibc version 2.12 on Intel 64 bit 
platforms are expected to function without problems with Java and hence 
Moneydance 2022. 

* Moneydance 2022 may run on systems other than those listed, however it is not 
possible to officially support such installations. Also some operating system versions 
may ceased to be supported during the lifetime of this version of Moneydance and at
such time official support of Moneydance on these platforms will also cease at that 
time. Moneydance staff will generally provide best effort support on other systems.
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Chapter 2: Moneydance Licensing

Moneydance licensing is determined by the company you purchased the software 
from, each vendor determines its own terms and conditions. The basic software 
functionality is the same across all vendors but there can be detail differences 
depending on the vendor’s rules.

Moneydance Version Numbers

The version of Moneydance software that you are using is identified by a series of 
numbers, if you are seeking help with an issue you will often be asked for at least 
some of these “numbers” but you can think of them in the following consolidated 
form:

YYYY.a.b_c 

• “YYYY” is the core release e.g. Moneydance 2017

• “a” is the point release, for example the initial release of Moneydance 2017 
can be thought of as the .0 release as in 2017.0 (the zero is often dropped in 
this case) but you will see the number is later releases

• “b” is a sub point release. This is infrequently used but signifies a slightly later 
build that corrects a significant problem in the point release

• “c” is the build number

So for example there was a Moneydance 2017.7.1_1671 so

• 2017 is the core release

• .7 is the point release

• .1 is the sub-point release

• _1671 is the build number

It is rare to see the Moneydance versions expressed like this, but this is how the 
versions appear on the download server for example and it does describe the 
version exactly.

Technically the build number can tell us all of the other details as build numbers are 
unique, but on its own it can require a bit of decoding to get the other information.
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Versions and Licensing

The version of Moneydance you are using also ties in with Licensing. Licenses are 
related to releases, we can have a release or a major release, a major release 
indicates a new licensed version. For a real world example consider the following 
Moneydance releases:

• 2017
• 2019
• 2020
• 2021

Moneydance 2017 is a major release, as is Moneydance 2019, but Moneydance 
2020 is not. Moneydance 2021 is again a major release.

As Moneydance 2020 is a release rather than a major release it is considered to be 
part of the Moneydance 2019 licensing family hence any upgrade to Moneydance 
2020 from a licensed version of 2017 is free, just like an upgrade to any point 
release within a version is free and does not require a new license.

Upgrades between major releases are subject to the terms of the vendor you 
purchased the software from and these are outlined in the sections that follow.

Purchased Directly from The Infinite Kind

This section details software purchased directly, there are no limitations and 
purchases made this way can use all preview builds. 

Trial Mode

You can download Moneydance for free and use it in trial mode to see if 
Moneydance is right for you.

In trial mode Moneydance is fully featured, except you are limited to 100 manually-
entered transactions.

Downloaded and imported transactions are unlimited, so you can fully test features 
like importing from other programs, and downloading data from your bank.

If you decide to purchase the program at a later date you can keep all your data, the 
license key simply unlocks the ability to manually enter more transactions.

Required Licenses

For personal use, we ask that you buy just one license per household, no matter how
many computers you install it on, operating systems you use, people who use 
Moneydance, or data files you create.

For business use, please buy one license per computer Moneydance is installed on, 
or per data file (shared between multiple computers), whichever is smaller.
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If you’re not sure, or you’re a non-profit or other non-traditional organization, send an
email to support@infinitekind.com and we’ll come up with a customized solution for 
your company.

Please note that the above licensing policy only applies to purchases made directly 
from us (http://infinitekind.com/purchase). Third-party sites, such as the various App 
Stores, have their own licensing policies, which are typically more restrictive than 
purchasing directly from The Infinite Kind.

Upgrade Licensing

When you purchase Moneydance directly, you are entitled to upgrade to the next 
major version of the program for free.

For example, anyone who purchased Moneydance 2014 received a free upgrade to 
Moneydance 2015.

Any further upgrades are discounted for you at 50%.

However, we never force upgrades or 'sunset' older versions of the program. You 
can continue to use the same version of Moneydance for as long as you wish. Prior 
version of Moneydance are always available for download from the Company’s 
Internet site, and can be accessed these from the downloads page.

You can enter your current license key into the 'Upgrading?' box on the purchase 
page to check if an upgrade to the latest version is free or discounted.

If the upgrade is discounted, follow the "click here" link that is generated. You'll be 
taken to the checkout page where the discount will already be applied. Once you 
have purchased, you will be sent a new license key via email from our payment 
processing partner.

If the upgrade is free, you can just download the latest version and install it. If 
prompted, you can enter your current license key to register the program.

Registering Moneydance

When you download Moneydance directly from The Infinite Kind you will initially be 
running the software in trial mode.

When viewing the Summary page, you will see a blue bar at the top of the screen 
that displays -

"Demo mode: You may manually enter X more transactions as part of your free trial"

Once you have purchased Moneydance you will receive a license key via email from 
our payment processing partner. You need to enter your license key to "unlock" the 
trial limitations.

You can select Help → Register Moneydance to enter the license key.

To check if the program is registered, you can navigate to Help → About 
Moneydance (Moneydance menu on a Mac). In the window that opens you will either
see 'Unregistered' or your license key will be displayed.

9



Purchased from the Apple Apps Store

If you have purchased Moneydance from the Mac App Store, you are not provided 
with a license key as the software is registered automatically. 

When you purchase Moneydance from the App Store you must update it from the 
App Store and not from The Infinite Kind website. The two editions are different and 
cannot be mixed.

The edition of Moneydance purchased from the App Store can only use the Direct 
Connect method for syncing. Extensions must also be installed differently to other 
editions, you use Drag and Drop with the manually downloaded extension.

Upgrade policies for this edition are set by Apple, we believe that each major version
needs to be purchased separately, we are unaware of any upgrade discounts being 
offered by Apple.

If you should require a refund on software purchased from the Apple App Store, you 
will have to go through the App Store process to obtain a refund, as their purchasing 
and licensing systems are completely separate from The Infinite Kind and The 
Infinite Kind does not have access.

Purchased from Amazon

You should receive a license key from Amazon when you purchased the program.  
You then enter this key into Moneydance to unlock the trial limit.

If you purchased Moneydance from Amazon.com and have misplaced your key, you 
can locate the license key on the Amazon website. The Amazon system is 
completely separate from The Infinite Kind and The Infinite Kind does not have 
access. 

In order to locate your purchase details from the Amazon website:

• Login to the Amazon website and choose 'Your Account' to open a page of 
options like Your Orders, Your Membership etc. 

• Choose 'Digital Games and Software'. This should allow you to view your 

Moneydance purchase 

• The license key and the purchase details will be displayed here

Once you have your license key, you can use it to register Moneydance by going to 
Help → Register Moneydance while in Moneydance.

To obtain a refund on software purchased from Amazon.com, you will have to go 
through their process to obtain a refund, as their purchasing and licensing systems 
are completely separate from The Infinite Kind. You should be able to do this in the 
orders section on your Amazon account. 
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Purchased from the Microsoft Store

The version of Moneydance purchased from the Microsoft Store comes licensed, you
do not receive a key.

When you purchase Moneydance from the Microsoft Store you must update it from 
the Microsoft Store and not from The Infinite Kind website. The two editions are 
different and cannot be mixed.

Upgrade policies for this edition are set by Microsoft, we believe that each major 
edition needs to be purchased separately, we are unaware of any upgrade discounts
provided by Microsoft.

To obtain a refund on software purchased from Microsoft, you will have to go through
the Microsoft Store process to obtain a refund, as their purchasing and licensing 
systems are completely separate from The Infinite Kind.
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Chapter 3: Installing Moneydance

We have talked about obtaining Moneydance from a number of different sources. 
Clearly you can only get a Windows edition of the software from the Microsoft Store 
or a macOS edition from the Apps Store. An edition of Moneydance for every 
Operating System is available directly from The Infinite Kind.

If you are going to be installing the software on a variety of systems, you should not 
purchase it from either Microsoft or Apple, the embedded license will not be usable 
on other systems.

Another point to note is that some kits are only available from The Infinite Kind and 
even then they only available from the direct kit download site:

https://infinitekind.com/stabledl/current/

These include the Linux RPM and tar.gz installation kits.

Installing Moneydance on Windows

Moneydance is available in 32 and 64 bit exe installers as well as an Appx installer. 
All installations look the same. The Appx installer is typically what is provided 
through the Microsoft Store. What follows is a typical installation on Microsoft 
Windows, in this particular case the machine has an existing copy of Moneydance, 
hence the upgrade reference. 

Note that for the Microsoft Surface PRO X you should use the 32 bit version of 
Moneydance.
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For an upgrade you are prompted to either upgrade the existing installation of to 
install into a different directory, for a fresh install you will be installing into a new 
directory.

The installation gives you the option of creating a start menu folder and to create a 
shortcut for all users
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The Moneydance installation gives you the option of associating certain file 
extensions with the software, while you are likely to want the majority of extensions 
to automatically associated with Moneydance you may prefer to have the default 
association for CSV files be your spreadsheet software and in this case you should 
ensure the check box is not marked.
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Installing Moneydance on macOS

The following process can be used to install Moneydance:

1. After downloading Moneydance 2022.x you should find a .dmg file within your 
Downloads folder. Moneydance.dmg is for x86 platforms 
Moneydance.arm.dmg is for Apple’s System on a Chip, often referred to as 
M1.

2. You should double click the file to begin the installation process. This will open
a finder window.

What you should see is the application itself (Moneydance), an arrow, 
together with a shortcut to the Applications folder: 

3. Simply drag the Moneydance icon to your Applications folder to complete te 
installation, once this has been done the software is installed. Choose to 
Replace the existing version if prompted. 

4. When the copy has completed you can close the Installer window.
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5. Dragging the application to your Applications folder should be the entire 
process, however, if not prompted to replace the existing version, when you 
are performing an upgrade, you should navigate to your Applications folder, 
where you can remove any older versions of Moneydance. To do this, simply 
delete any older copies of the program.

You might want to also check your Downloads folder in case Moneydance has
been accidentally installed there, and remove any copies from this folder as 
well.

If desired you can re-name the newest version of Moneydance to something like 
'Moneydance 2022' so it can be easily found. Changing the application name will not 
any effect on the program or its functions.

If you have upgraded you may need to reconfigure the Moneydance shortcut in your 
Dock to open the new version. To do this perform the following steps:

1. 'Right click' (or press Ctrl and click) on the Moneydance icon in your Dock and
choose Options, then disable 'Keep in Dock'.

2. Then open the newest version of Moneydance from within your Applications 
folder. Once running, 'right click' (or press Ctrl and click) on the Moneydance 
icon in your Dock and choose Options → Keep in Dock.

When Moneydance is running choose Help → Register Moneydance. You can input 
your license key here to remove the trial limitations.

Also selecting Help  → Moneydance → About Moneydance will display the version 
and build number so you can check the version you are using. Below this, you will 
either see 'Unregistered' or the license key will be displayed, if you are using the 
directly purchased edition of Moneydance.
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Upgrading Moneydance on macOS

This is a simplified process for upgrading an exiting Moneydance version on a 
system, you should also refer to the chapter on upgrading Moneydance for specific 
considerations when upgrading.

1. Open Moneydance then hold down the Command (clover/apple) Key and click
on the icon in the dock. This will open a finder window with the application in 
it.

2. THEN CREATE A BACKUP OF YOUR DATA FILE. Menu command File → 
Export Backup.

3. Then quit Moneydance. This is important to do as Moneydance cannot be 
running when you perform the next step

4. Open the DMG file that you downloaded. Or download a new copy from the 
downloads page. Drag that new copy onto the window with the old copy and 
tell the system to replace the file with the new one.

5. Close the two windows and eject the DMG disk from your desktop. You can 
archive or delete the DMG file now.

6. Open Moneydance as you normally do and register the new code you 
purchased if needed.
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Installing Moneydance on Linux

As of writing, Linux installation kits are available in the follow formats:

Installation Type Download file type

Linux Installer amd64 sh

Linux Archive amd64 tar.gz

Linux RPM amd64 rpm

Linux DEB amd64 deb

Linux Unix Installer tar.gz

The DEB and script (Installer) downloads are available from the main downloads 
page. RPM and archive kits are available from the Moneydance repository:

https://infinitekind.com/stabledl/current/

Generally it is preferable to use a Package Manager to install the Linux version of 
Moneydance wherever possible, hence you would use either the DEB or RPM kits. 

The Installer and Archive kits are primarily intended for those distributions that do not
have access to a suitable Package Manager. 

These kits are also used as a fallback installation option where there are difficulties 
in installing using either RPM or DEB packages for some reason or where you want 
to perform a more custom install.

The Unix installer (moneydance-linux.tar.gz) is the old Unix packaging which starts 
Moneydance using a shell script and a bundled JVM. It could be useful if someone 
wanted a basic script + jvm + jarfiles launcher. The use of this kit will not be 
discussed in these pages.

Installation on Systems that use DEB Packages 

After the download is finished, double-click the moneydance_linux_amd64.deb file to
install. The Package Manager normally places Moneydance in /opt/moneydance.

Installation on Ubuntu

The following screens were captured on a system running Ubuntu 18.04.01 LTS. The
installation prompts for a privileged password.
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Clicking on the Install button will kick off the installation and a progress bar will be 
displayed. When completed you will be shown the screen given below:
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A Moneydance icon will appear in your program group:
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Installation on Linux Mint

The following screens were captured on a system running Linux Mint 19.3. Two 
approaches are shown here the first shows the process when you double click on 
the package in a file explorer, the second shows installing the software in a terminal 
session.

Installing from a File Explorer

This installation prompts for a privileged password.

After double clicking on the installation package you will see the following screen:
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Click on Install Package, and the installation will proceed.

After the installation finished you will have an Icon in the “Other” Program Group.

Installing in a Terminal Session Using apt

The following command line installs the downloaded Moneydance DEB package in a
terminal session using apt:

  sudo apt install /path/to/package/moneydance_linux_amd64.deb

Installing in a Terminal Session Using dkpg

The following command line installs the downloaded Moneydance DEB package in a
terminal session using dkpg:
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  sudo dpkg -i /path/to/package/moneydance_linux_amd64.deb

The following screen shows the installation:
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Installation on Systems that use RPM Packages

After the download is finished, double-click the moneydance_linux_amd64.rpm file to
install. The Package Manager normally places Moneydance in /opt/moneydance.

Installation on Fedora

The following screens were captured on a system running Fedora 31. The 
installation prompted for a privileged password.
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A shortcut will appear on the “Other” menu underneath Applications

For information you could also install from the command line as follows.
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Install the RPM Package Using RPM Commands

To install an rpm package in Linux, enter the following:

sudo rpm –i moneydance_linux_amd64.rpm

The –i switch tells the package manager you want to install the file.

More information on the RPM installer can be found in the RPM documentation.

Install the RPM Package With Yum

To use the yum package manager to install .rpm files.

Enter the following:

sudo yum localinstall moneydance_linux_amd64.rpm

The localinstall option instructions yum to look at your current working directory for 
the installation file.

Note: YUM stands for Yellowdog Updater Modified. Normally, yum looks to your 
enabled software repositories for new software packages to install. More recent 
information suggests using install instead of localinstall.

Install the RPM Package using dnf

To use the dnf utility to install the package:

sudo dnf localinstall moneydance_linux_amd64.rpm

DNF is the next evolution of the yum package manager.

Creating a Desktop Launcher

Execute the script file to create a `Moneydance.desktop` file.

/opt/moneydance/create_desktop_file.sh

Then move it to the appropriate directory of your desktop environment. For example, 
on Ubuntu Unity it's `~/.local/share/applications/` for the current user.

cp Moneydance.desktop ~/.local/share/applications/

Alternatively, you can usually drag and drop the newly created Moneydance.desktop 
file into your task bar or launcher.
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Using the sh Installation Kit

As mentioned using the shell kit is meant for those distributions that do not have a 
compatible Package Manager, or where using a Package Manager has not been 
successful. The notable major distributions generally include a package manager 
that can work with DEB or RPM packages.

Installing from the shell script (.sh) is different from installing using a Package 
Manager. The shell script "unpacks" the archive file into a directory of your own 
choosing. It does not do the complete installation that you may be familiar with. It 
does not add the software to the applications menu for example, it is not expected to 
change file associations, so these sort of finishing activities you will need to do 
manually.

What we will do here is go through a typically installation using the sh kit, we are not 
going to use the command line however, it will all be done through the GUI. Note that
there are a multitude of desktop environments so the screens you have may not look
exactly like what it shown below.

Typically you will download the Moneydance sh kit into a folder like you Downloads 
folder.

Once you have the moneydance_linux_amd64.sh file downloaded the first thing that 
needs to be done is to change it so that it is an executable file.

Within the File Manager right click on the file and choose Properties, you then will 
have a window something like below, I have already selected the Permissions tab.

You need to check the Execute option, if you do not do this the Operating System will
not see the file as one that it can run like a program.
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For the purposes of this example we are going to install Moneydance to the same 
location that the Package Managers install the software. As this is a protected 
location you will need to run the installation as an Administrator (SuperUser). File 
Managers generally provide the ability to open a folder as an Administrator by 
providing the appropriate password’.

Once this has been done you can double click on the file in File Manager. The 
program should commence to run and the first screen you will see is:

Click on Next and then you will see the following screen, we have entered the 
location we wish to install Moneydance to:
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Typically it will suggest a folder for Moneydance to be installed to. If you wish to 
install Moneydance in the same location as the installers use you would 
enter /opt/moneydance as we have here.

The next screen creates Symbolic Links for the software in the indicated folder. For 
now leave as is.

You should finally see the Finish screen after all the files have been copied.
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You now have a functioning Moneydance installation. What it doesn’t have is the 
“niceties” that you may be used to, for example menu entries and a desktop icon, an 
association with Moneydance and certain types of files. This is what we are going to 
look at now.

This Installation was performed on a system that uses the MATE desktop 
environment. The standard MATE approach was used to add Moneydance to the 
Menu system, a Moneydance icon exists in the moneydance/resources folder.

After adding Moneydance to the MATE menu right clicking on the item in the menu 
provides options to add Moneydance to the Desktop and/or the Taskbar.

To associate files with Moneydance, for example those with a OFX extension again 
you used the standard methods, for example on the system used you select the file, 
right click and select the Open with Option and go through that to assign the file type 
with Moneydance.

At times you may perform an upgrade and the icon in the start menu ends up 
pointing to the incorrect shell script.

What you should do is find the icon for Moneydance from the applications menu, and
right click on the icon. You will see a menu, click on "edit application" and then click 
on the tab for application. The shell script command needs to be changed to the 
directory that you installed into the Moneydance application.
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Using the Archive Kit

The archive kit can be installed from the GUI using the following method.

Using you File Manager navigate to the folder where you have downloaded the 
installation kit to and double click on the file. Typically you will get a window like:

This shows what is contained in the file Moneydance_linux_amd64.tar.gz, in this 
case it is the folder Moneydance, selecting the Extract option will extract the contents
of the archive into a created directory called Moneydance in the current folder:
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The kit was downloaded into the “Downloads” folder, the above screen image shows 
the Moneydance folder that has been created.

You now need to use the File Manager to copy the Moneydance folder to where you 
want to run the software from. In the examples given here we generally use /opt. You
will need to have Super User (Administrator) privileges to do this.

Once this has been done you can add Moneydance to the User Menu/Desktop/Task 
Bar as discussed in the section on using the sh kit.

Likewise you can add file Associations.

Using the Command Line

The following instructions show installing the archive kit from the Command line.

In a terminal window, un-pack the file into a directory on your system: 

gunzip Moneydance_linux_amd64.tar.gz

tar xf Moneydance_linux_amd64.tar -C /usr/local

This will create the /usr/local/moneydance directory, note that in this example we are 
unpacking Moneydance to the location we wish to use as the software’s permanent 
home, rather than unpacking into a local location and then copying the folder 
structure, note that you may need to have elevated privilege depending on where 
you want to place the files. We have used /usr/local in this instance as an example, 
but Moneydance can be installed in any location. 
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You can now run Moneydance by executing the 'moneydance' script in the new 
directory. 

/usr/local/moneydance/moneydance

To make starting Moneydance from the command line easier, you can create a 
symbolic link that points to the Moneydance startup script: 

cd /usr/local/bin

ln -s /usr/local/moneydance/moneydance moneydance

To create a desktop icon from the command line you can perform the following steps:

Execute the script file located in the Moneydance folder to create a 
`Moneydance.desktop` file.

/usr/local/moneydance/create_desktop_file.sh

Then move the Moneydance.desktop file to the appropriate directory of your desktop
environment. For example, on Ubuntu Unity it's `~/.local/share/applications/` for the 
current user.

cp Moneydance.desktop ~/.local/share/applications/
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Installing Moneydance on Chrome OS

It is possible to install Moneydance on a Chromebook (a system running Chrome 
OS) provide your Chromebook has Linux support, in other words you will be using 
the Linux version of Moneydance within Chrome’s Linux Subsystem..

As stated you will need to be using a Chromebook that supports running Linux 
applications and it also requires that your Chromebook be running Chrome OS 69 or 
later. 

Google’s support list will need to be consulted to see if you specific Chromebook is 
support for this. As of writing, all Chromebooks since 2020 are supported and older 
supported systems are listed at:

https://sites.google.com/a/chromium.org/dev/chromium-os/chrome-os-
systems-supporting-linux

To ensure you're on the latest software version, you can check as follows. 

1. Click your profile picture in the lower-right corner. 
2. Click the Settings icon. 
3. Click the Hamburger icon in the upper-left corner. 
4. Click About Chrome OS. 
5. Click Check for updates. 

Your Chromebook will check to make sure it's on the latest operating system version,
and download a new one if necessary. When it's finished downloading, you need to 
restart your Chromebook to complete any upgrade 

You will first need to go into your computer settings, and enable the installation of 
Linux programs. To do this, 

1. Open the Chrome OS Settings app and look for Linux in the left navigation, 
select this. 

2. A new window will appear prompting you to click Install. Do so and the 
installation will take place. 

3. When the installation completes, it will take some time, you will be presented 
with a terminal window. That terminal window indicates the installation was a 
success and you're now ready to install apps. 

4. You can close the terminal window

After the installation of the Linux support has completed, go to the Moneydance main
download page. Choose the download link for the Linux DEB file. 

After the download is complete, use the Launch button navigate to you download 
folder and double click on the downloaded file, and Moneydance will install. 

Once Moneydance is installed and you should find it ready to run in your Chrome OS
desktop menu 

You can delete the installation file, once Moneydance is successfully installed.
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A short video on this process can be found at: 

https://www.youtube.com/watch?v=pClqlnj3PGw
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Chapter 4: Upgrading Moneydance

This chapter details considerations when performing Moneydance upgrades.

Upgrading from 2011 and Earlier

If you are not sure which version of Moneydance you are currently running, open the 
program and navigate to Help → About Moneydance (Moneydance menu on a Mac),
where the version and build number will be displayed.

Before upgrading, we always recommend taking a backup or copy of your data
file, an upgrade from Moneydance 2011 or earlier will require the purchase of 
an upgrade license.

First, download and install the appropriate version of Moneydance for your system.

If you purchased Moneydance from the Mac App Store, please download 
Moneydance from there.

• Open Moneydance. You will likely see the "Welcome to Moneydance" window.

• Click on "Import new account set". Then open the yourfilename.md data file to
convert your data file to the newer file format.

• To keep your data file stored in it’s current location select “Convert Only". 
What this will do is create a yourfilename.moneydance folder in the current 
location and place the converted data into the correct folders within this  
structure.

• To have Moneydance move your data file into the internal library select 
“Convert and Import". This will do a similar process as the last point but place 
the folder in the default Moneydance location.

Moneydance 2015 and later use a new file format. Once your data has been 
opened with the newer version, the file cannot be opened using Moneydance 
2014 or earlier versions.
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If you have previously purchased Moneydance directly from The Infinite Kind, you 
can redeem a 50% discount against the upgrade cost. Enter your current license key
in the 'Upgrading?' key tester on our purchase page.

Once you've purchased the upgrade, you'll be sent a new license key via email from 
our payment processing partners. The license key can be entered within 
Moneydance by navigating to Help → Register Moneydance.

Once you're running the newer version, you should update your extensions. To do 
this, go to Extensions → Manage Extensions and click the “Update All” button at the 
bottom right of the window.

Upgrading from 2012 and Later

If you are not sure which version of Moneydance you are currently running, open the 
program and navigate to Help → About Moneydance (Moneydance menu on a Mac),
where the version and build number will be displayed.

Before upgrading, we always recommend taking a backup or copy of your data
file, also determine if the upgrade you are going to perform is free or requires 
the purchase of an upgrade license, only an upgrade from a Moneydance 
2019/2020 license is free.

First, download and install the appropriate version of Moneydance for your system.

If you purchased Moneydance from the Mac App Store, please download 
Moneydance from there.

• Open Moneydance. You will likely see the "Welcome to Moneydance" window.
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• Your data file should be visible in the right half of the window; select your file 
to view your data.

• If your file isn't listed there, click on the "Open Other" button and navigate to 
your .moneydance data set.

Moneydance 2015 and later versions use a new file format. Once your data has 
been opened with the newer version, the file cannot be opened using Moneydance 
2014 or earlier versions.

If you have purchased the previous version of Moneydance, the upgrade to the latest
version will be free. Your license key should be automatically entered into the newer 
version.

If the upgrade is not free, you'll need to enter your new license key. You can do this 
from Moneydance by selecting Help → Register Moneydance.

If you’re not sure if the upgrade is free or discounted, you can enter your license key 
into the 'Upgrading?' key tester on our purchase page.

Once you're running the newer version, you should update your extensions. To do 
this, go to Extensions → Manage Extensions and click the “Update All” button at the 
bottom right of the window.

Upgrading Moneydance when Syncing is Used

When syncing is used there are two possible approaches you can take when you are
upgrading the version of Moneydance being used.
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The first method is in summary to stop syncing (set from the primary system) 
Perform the upgrade and then reestablish syncing on each machine. This method is 
really creating the syncing relationship from scratch. You may decide the use this 
approach if the syncing has been in place for some time and you want to make a 
fresh start.

The goal of the second method is to perform the upgrade with syncing in place and 
thus preserve the existing environment as is.

Upgrading Moneydance with Full Syncing Reset

This process involves disabling the current sync settings, deleting all trace of the 
sync from Dropbox, performing the Moneydance update then setting up syncing from
scratch.

Before commencing the process given here you should take a backup of your data 
and store it in a safe place.

The steps are:

1. The first step is to start Moneydance on each system and ensure that all 
syncing has completed. Thus you should have identical data on each system, 
all transactions should be present on every system.

2. Take a backup of your data on each system and put it in a safe place.

3. If you are syncing to one or more mobile devices use the setting menu to 
disconnect. 

4. On the primary desktop system disable Dropbox syncing in Moneydance via 
File → Syncing, by setting Moneydance’s “Sync Method” to “Don’t Sync” then 
close Moneydance.

5. On secondary systems rename the Moneydance data set to a different name. 
This is a precautionary measure.

6. Using the Dropbox app or website interface, delete the .moneydancesync 
folder in your Dropbox folder. If using a Mac this will be a hidden file and you 
need to use the key sequence CMD-SHIFT-. to make it visible.

7. Perform the Moneydance upgrade on each system, ensuring to install the 
same version and build level on each system.

8. Then re-open Moneydance and re-enable Dropbox syncing via File →  
Syncing by setting your “Encryption Passphrase”, then setting “Sync Method” 
to “Dropbox Folder”, “Dropbox Connection”  or Shared folder as appropriate. 
Click OK.

9. Set up syncing to each secondary machine n other computer systems you 
should open Moneydance and navigate to File → New (or 'Create New 
Account Set' from the Welcome to Moneydance window).

Then select "Open Synced File" and proceed to select the same sync method 
as selected on the core system.
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10.Set up syncing to your mobile devices following the instructions given earlier 
in this chapter.

If you required more detail information on any step in setting up syncing please refer 
to the chapter on Syncing in the User manual.

Upgrading Moneydance with Syncing in Place

This is a suggested approach to performing system upgrades when you are using 
syncing in Moneydance version 2017 or newer. The goal of the approach is to start 
with consistent data across all systems, upgrade without touching any data and 
finish the upgrade with all systems having been updated and the data and 
environment in the same state as when the upgrade was commenced.

The steps are:

1. The first step is to start Moneydance on each system and ensure that all 
syncing has completed. Thus you should have identical data on each system, 
all transactions should be present on every system.

2. Take a backup of your data and put it in a safe place.

3. The next step is to shut down Moneydance on each system, during the 
upgrade you do not want Moneydance running on any system that 
participates in the data syncing.

4. Perform the upgrade on each system in turn, with this system being the only 
one running Moneydance.

5. Once all systems have been upgraded you should be able to start 
Moneydance on each system and ensure the software is working correctly 
and that the data is also correct.
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Chapter 5: Replacing a Computer

The methodology that is employed here is to replace a computer system with 
another and have it running the same version of Moneydance. 

It is acknowledged that it may not always be possible to do this however. In such 
instances you will likely need some individual advice on the path to follow, taking into
consideration the Operating Systems and versions involved and the version of 
Moneydance in use. Devising a custom solution taking into consideration these 
individual specifics is outside of what can be done within a guide.

The first steps to be undertaken with any of the replacement situations we are going 
to discuss are:

1. Determine which version of Moneydance you are using. Go to Help →  
Console Window from the Moneydance menu, and look at the first line of the 
output.

2. You should install the same version of Moneydance on your new system as 
you are using on the existing system, even if you are planning to upgrade to a
newer version. 

Do not try to copy the program itself from your old to new computer.

a) If you purchased Moneydance from the Mac App Store, you should only
download the program from that source. The billing and licensing 
systems for purchases made from Apple are completely separate from 
our own.

b) If you purchased Moneydance directly from us (you should have an 
email receipt from BMT Micro or Fastspring if that is the case), 
download the version of Moneydance you are running onto your new 
computer. 

The latest version can be found at: 

https://infinitekind.com/download-moneydance-personal-finance-
software. 

Older versions can be found at: 

https://infinitekind.com/previous-versions-of-moneydance. 

Our licensing policy allows you to install the same version that you 
purchased on as many systems as you need to in your household. You 
can simply reuse the same license key to register the program. If you 
don't remember your license key, go to Help → About Moneydance (or 
Moneydance → About Moneydance on a Mac) from the Moneydance 
menu bar on your older computer, or you can use the Lost Key tool at: 
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https://infinitekind.com/purchase

3. After downloading the correct version from the correct source, double click on 
the installation file to install Moneydance.

You should now look at the section for what type of system you are replacing for the 
next set of steps to follow.
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Replacing a Primary Computer

This section discusses replacing a Primary Computer in a Syncing set up. We will 
present two approaches here, the first will be a like for like system where there will 
be no change to the operating system. The second method is more general and 
allows for changes in the operating system, changes in syncing method, different file 
locations etc.

The procedures given here assumes you have completely functioning solution, i.e. it 
is not designed to replace a failed system. It is strongly recommended that when 
syncing all computers be running the same version of Moneydance down to the build
number. They must certainly be using the same major version but we have noted 
that improvements have been introduced within some major versions, so in order to 
avoid any potential of incompatibility or conflict that the same build number also be 
used.

Replacing with the Same Operating System

There are likely to be occasions when you wish to replace the primary system in a 
syncing relationship. For example you have purchased a new computer and wish to 
retire the old.

The intention here is to create, on the replacement system, a functioning 
Moneydance system that has the syncing relationship as it existed with the old 
system, along with existing extensions, preferences etc all intact. The method given 
here is intended for the more advanced user and someone who is comfortable being 
involved in computer systems.

As always before you commence your should take a Moneydance backup, even 
though we will not be altering any data on your existing system, a backup is always a
wise precaution. For the purpose of describing the solution we will be assuming that 
your data is in the default location, you will need to make appropriate allowances if 
that is not the case. The example given here has been worked on a Windows 
system, make any changes as necessary

Also before starting you should ensure all systems have up-to-date data and that 
Moneydance is not running on any system. Do not start Moneydance on any system 
until indicated.

Moneydance separates the program data from user data and user preferences. User
level information is stored under the .moneydance folder that is located in your home
directory. This is the data we are interested here. The steps given here also avoid 
making any assumptions, hence will be mirroring the existing set up.

1. On the replacement system create a user account with the same name as the
user on the existing machine.

2. You will be using the same syncing mechanism, so if using Dropbox Folder 
install the Dropbox client and select the same location on the replacement 
system as is on the existing system, if using Shared Folder attach to the 
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shared folder using the same drive letter. Dropbox Connection requires no 
specific setup.

3. On the existing system ensure that Moneydance is not running, then copy all 
folders and data from the .moneydance folder down, we would recommend 
using some USB connected device as it makes this completely separate from 
any Dropbox or shared data and thus can avoid some potential confusion.

4. Copy the data from the USB devices onto the new system under the user’s 
home directory. This creates the .moneydance folder structure. At this stage 
the Moneydance user data on the two systems should be a mirror of each 
other in all ways.

5. Install the Moneydance software onto the new system.

As said above Moneydance should not be running on the system you are 
replacing, provided this migration has worked you will not run Moneydance 
again on this system at least until some changes are made to it.

6. Start Moneydance on the new system.

7. At this stage it is necessary to validate Moneydance operation on the new 
system. The following steps are suggested.

a) Moneydance should have started by opening your existing data.

b) Check to make sure your copy is registered.

c) Check the preferences to see that they have been carried over.

d) Make sure your custom reports (if any) are present.

e) Check the transaction registers to make sure data is present and correct.

f) Check under the File → Syncing menu to ensure that it would be possible 
to set the data to “Don’t Sync” - this confirms the system is the master.

8. Provided the system has passed previous tests you should enter some 
transactions to ensure that data is replicated correctly (Do not start 
Moneydance on the old master system!).

9. If all tests are passed it is time to ensure the old master system cannot cause 
any problems. At a minimum the original data directory tree 
under .moneydance/documents should be deleted.

All other Primary Computer Replacements 

The method employed here allows for any number of changes to the system. The 
one change it does not allow for is a change in the version of Moneydance being 
used.

The approach being used here is to take the system back to being a standalone 
system and to then rebuild the syncing relationship.

This procedure assumes you have completely functioning solution, i.e. it is not 
designed to replace a failed system, or a system with data problems.
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1. Open up Moneydance on your current computer, and open the data file you 
wish to move. Go to File → Syncing from the menu, and disable syncing. Quit 
Moneydance.

2. Next, find your data file on your old computer, copy it over to your new 
computer, and place it where you want to store it.

a) If you're not sure where your data file is located, it is likely in the default
save location. You can quickly access this location by going to Help → 
Show Documents Folder from the Moneydance menu, which will open 
this folder. Your Moneydance data file should be called something like 
"yourfilename.moneydance" (On some operating systems, this may 
appear as a folder rather than a single file. If so, simply copy over the 
entire yourfilename.moneydance folder as if it were just one file.) If you 
were storing your data in the default save location, we recommend you 
copy it back to that same place on your new computer. You can also 
decide to store it wherever you want. However, we strongly 
recommend you choose a location where you put your other important 
documents that you won't regularly delete. Placing your data file in your
downloads folder or on your desktop often seems to lead people to 
delete their data file by mistake when 'cleaning up' these folders! 
Repeat this process for any additional data files you want to bring over.

b) To emphasize: do not use any of the File → Export options from the 
Moneydance menu in this process. You want to copy your data file itself
in the same way you would copy any other file from one computer to 
another: using a USB disk, emailing it to yourself, etc.

3. On your new computer, you should now have the program installed and your 
data files brought over. Now run the Moneydance program itself. The 
Welcome window should appear. If you placed your data files in the default 
save location, your data file(s) should likely be listed in the right side of this 
window, and you can click on the one you want to open.

4. If your data files are not listed there, or if you placed your data files in a 
custom location, use the Open Other option at the bottom left of this window 
to show Moneydance where you have placed your yourfilename.moneydance 
data file. You should only have to use the Open Other option once for each 
data file. In the future, Moneydance will remember where you have placed this
file. (This is why you want to place your data file where you want to store it 
before telling Moneydance where it is. If you move it again, you will have to 
show Moneydance where you moved it to using Open Other again.) By 
default, Moneydance will open the last file you were using. At that point, you 
can also access any other data file through the File → Open option in the 
Moneydance menu, or from the Welcome window.

5. If you purchased Moneydance directly from The Infinite Kind, remember to re-
register it. (You don't need to register it before completing this data transfer.)

6. Remember you can use your same license key to register the same version 
you were using on your old computer. The program will appear to be in trial 
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mode until you copy and paste your license key into the field at Help → 
Register. You can do this entire transfer process before registering the 
program. If you don't remember your license key, go to Help → About 
Moneydance (or Moneydance → About Moneydance on a Mac) from the 
Moneydance menu on your older computer, or you can use the Lost Key tool 
at: 
             https://infinitekind.com/purchase

7. At this stage it is necessary to validate Moneydance operation on the new 
system. The following steps are suggested.

a) Moneydance should have started by opening your existing data.

b) Check to make sure your copy is registered.

c) Check the preferences to see that they have been carried over.

d) Make sure your custom reports (if any) are present.

e) Check the transaction registers to make sure data is present and correct.

8. If Moneydance passes all tests you should now setup syncing using the 
instructions in the Moneydance User Guide.
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Replacing a Secondary Computer

This section discusses replacing a Secondary Computer in a Syncing set up, this is 
the simplest replacement to achieve.

This procedure assumes you have a functioning solution. Unlike some of the other 
solutions here there is no issue if the secondary system that is being replaced has 
failed, we have no dependency on this system provided the overall solution is 
functioning normally.

It is strongly recommended that when syncing all computers be running the same 
version of Moneydance down to the build number. They must certainly be using the 
same major version but we have noted that improvements have been introduced 
within some major versions, so in order to avoid any potential of incompatibility or 
conflict that the same build number also be used.

You can follow the following procedure to build a new Secondary system.

1. Once you have installed Moneydance you should open the program  and 
navigate to File → New (or 'Create New Account Set' from the Welcome to 
Moneydance window).

2. Then select "Open Synced File" and proceed to select the same sync method 
as selected on the core system. You will then be prompted to select the data 
set you would like to sync. Enter the same encryption passphrase as you 
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used on the master system in order to start syncing with the file.

It may take a moment for the file to initially sync after completing the last step 
of the sync setup process. Please wait for the syncing to complete and do not
close or force quit the program.

3. You should now have a functioning system, with all your data. As with any 
secondary system, preferences, user passwords etc are not transferred.
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Replacing a Standalone Computer

There are occasions when you may be replacing an existing system with a new one. 

The first procedure given here is for the instance when you are replacing a system 
with a like for like operating system.

Replacing with the Same Operating System

The procedure given here is similar to replacing a Primary Computer with the same 
Operating System but it is simpler

Many operating systems now come with a transfer mechanism to move between 
computers. For example, Apple's "Migration Assistant" app can usually copy the 
program, your data, and preferences between computers successfully, however we 
will use a user control manual system in this process.

You should think of this process as similar to moving your Office Software and data 
to a new computer. First we will install a compatible version of the program itself on 
your new computer. Then you'll want to bring over your data, placing them where you
want to store them, and open them in the program. 

This procedure assumes you have completely functioning solution, i.e. it is not 
designed to replace a failed system. With this procedure we are assuming you will 
be using the same version on the new system as you are already using as indicated 
above and that you have a copy of this installation kit. This procedure should also 
work if you are upgrading to a newer system as part of the process, but wherever 
possible it is recommend you initially use the same version on both systems, of 
course if you wish you could upgrade the version on your existing system before 
moving the data.

The intention here is to create, on the replacement system, a functioning 
Moneydance system that has the existing extensions, preferences etc all intact.

As always before you commence your should take a Moneydance backup, even 
though we will not be altering any data on your existing system, a backup is always a
wise precaution. For the purpose of describing the solution we will be assuming that 
your data is in the default location, you will need to make appropriate allowances if 
that is not the case.

Moneydance separates the program data from user data and user preferences. User
level information is stored under the .moneydance folder that is located in your home
directory. This is the data we are interested here. The steps given here also avoid 
making any assumptions, hence will be mirroring the existing set up.

1. On the replacement system create a user account with the same name as the
user on the existing machine.

2. On the existing system ensure that Moneydance is not running, then copy all 
folders and data from the .moneydance folder down, I would recommend 
using some USB connected device as it makes this completely separate from 
any Dropbox or shared data and thus can avoid some potential confusion.
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3. Copy the data from the USB devices onto the new system under the user’s 
home directory. This creates the .moneydance folder structure. At this stage 
the Moneydance user data on the two systems should be a mirror of each 
other in all ways.

4. Install the Moneydance software onto the new system.

5. Start Moneydance on the new system.

6. At this stage it is necessary to validate Moneydance operation on the new 
system. The following steps are suggested.

a) Moneydance should have started by opening your existing data.

b) Check to make sure your copy is registered.

c) Check the preferences to see that they have been carried over.

d) Make sure your custom reports (if any) are present.

e) Check the transaction registers to make sure data is present and correct.

7. Provided the system has passed previous tests you should enter some 
transactions to ensure that data is showing correctly.

8. You now have a functioning system on the new computer

All other Standalone System Replacements

This section provides instructions on moving Moneydance data from your current 
computer to a new one. Note that these instructions are intended for completely 
moving from one computer to another, as in, you will no longer use Moneydance on 
your older computer.

Many operating systems now come with a transfer mechanism to move between 
computers. For example, Apple's "Migration Assistant" app can usually copy the 
program, your data, and preferences between computers. We will not be using these
systems here.

You should think of this process as similar to moving your word processing program 
and documents to a new computer. First you'll want to install a compatible version of 
the program itself on your new computer. Then you'll want to transfer your data files, 
placing them where you want to store them, and open them in the program.

Note that the below process is completely independent of which operating system 
you are using. Even if you are changing between operating systems (like moving 
from Windows to a Mac), these instructions are the same.

1. Open up Moneydance on your current computer, and open the data file you 
wish to move. Go to File → Syncing from the menu, and disable syncing. Quit 
Moneydance.

2. Next, find your data file on your old computer, copy it over to your new 
computer, and place it where you want to store it.
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a) If you're not sure where your data file is located, it is likely in the default 
save location. You can quickly access this location by going to Help -> 
Show Documents Folder from the Moneydance menu, which will open this 
folder. Your Moneydance data file should be called something like 
"yourfilename.moneydance" if you are using the 2012 version or later. (On 
some operating systems, this may appear as a folder rather than a single 
file. If so, simply copy over the entire yourfilename.moneydance folder as if
it were just one file.) If you were storing your data in the default save 
location, we recommend you copy it back to that same place on your new 
computer. You can also decide to store it wherever you want. However, we
strongly recommend you choose a location where you put your other 
important documents that you won't regularly delete. Placing your data file 
in your downloads folder or on your desktop often seems to lead people to 
delete their data file by mistake when 'cleaning up' these folders! Repeat 
this process for any additional data files you want to bring over.

b) To emphasize: do not use any of the File → Export options from the 
Moneydance menu in this process. You want to copy your data file itself in 
the same way you would copy any other file from one computer to another:
using a USB disk, emailing it to yourself, etc.

3. On your new computer, you should now have the program installed and your 
data files brought over. Now run the Moneydance program itself. The 
Welcome window should appear. If you placed your data files in the default 
save location, your data file(s) should likely be listed in the right side of this 
window, and you can click on the one you want to open.

If your data files are not listed there, or if you placed your data files in a 
custom location, use the Open Other option at the bottom left of this window 
to show Moneydance where you have placed your yourfilename.moneydance 
data file. You should only have to use the Open Other option once for each 
data file. In the future, Moneydance will remember where you have placed this
file. (This is why you want to place your data file where you want to store it 
before telling Moneydance where it is. If you move it again, you will have to 
show Moneydance where you moved it to using Open Other again.) By 
default, Moneydance will open the last file you were using. At that point, you 
can also access any other data file through the File → Open option in the 
Moneydance menu, or from the Welcome window.

4. If you purchased Moneydance directly from us, remember to re-register it. 
(You don't need to register it before completing the data transfer.)

Remember you can use your same license key to register the same version 
you were using on your old computer. The program will appear to be in trial 
mode until you copy and paste your license key into the field at Help -> 
Register. You can do this entire transfer process before registering the 
program. If you don't remember your license key, go to Help → About 
Moneydance (or Moneydance → About Moneydance on a Mac) from the 
Moneydance menu bar on your older computer, or you can use the Lost Key 
tool at:
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https://infinitekind.com/purchase

5. At this stage it is necessary to validate Moneydance operation on the new 
system. The following steps are suggested.

a) Moneydance should have started by opening your existing data.

b) Check to make sure your copy is registered.

c) Check the preferences to see that they have been carried over.

d) Make sure your custom reports (if any) are present.

e) Check the transaction registers to make sure data is present and 
correct.
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Chapter 6: Uninstalling Moneydance

To uninstall Moneydance, and completely remove all data, please follow the 
appropriate instructions for your operating system below.

macOS 

Moneydance can be uninstalled from macOS by dragging the Moneydance 
application from the Applications folder to the Trash, or in finder, applications, select, 
delete. 

To delete all configuration and data files remove the following folder and all sub-
folders:

macOS Big Sur 

/Users/<username>/Library/Containers/Moneydance/Data/Documents 

macOS X Lion until macOS X Catalina 

/Users/<username>/Library/Containers/com.infinitekind.MoneydanceOSX/
Data/Documents 

macOS X Snow Leopard and earlier 

/Users/<username>/Library/Application Support/Moneydance/Documents

If you have any trouble finding your Home Library folder you can open Finder and 
hold down the option key while selecting the Go menu and the Library folder option 
should occur or you can open Finder and select Go → Go to Folder and copy and 
paste in the following:

~/Library

This should pull up your local Library folder.

Windows 

In Windows you can uninstall the Moneydance application from the system by using 
the "Uninstall a Program" section of the Windows Control Panel. Or by clicking on 
the Uninstall icon in the program group, if present.

To delete all configuration and data files remove the following folder and all sub-
folders:

C:\Users\<username>\.moneydance

or

C:\Documents and Settings\<username>\.moneydance

The location is dependent on your version of Windows.
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Linux 

Package Manager Installed Software

If you directly or indirectly used a package manager to install Moneydance you can 
remove Moneydance from a Linux system by using the package manager to remove 
the software. The easiest way to do this is by using the GUI interface that is 
provided.

For example when using the Synaptic Package Manager, you start the software, and
in this case I have searched for Moneydance and have the following result.

You mark Moneydance for deletion and then tell the Package Manager to apply.
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After Moneydance has been deleted you have:

As can be seen there is no reference to Moneydance.

Note that if you have created Desktop or Taskbar icons then the Package Manager 
will probably not remove them you will need to do that yourself.

As an alternative you can also remove the software from the command line.

For example the RPM installer can be used to remove (or uninstall) a software 
package from those systems that use this package manager from the command line 
as follows.

Enter the following into a terminal window:

sudo rpm –e moneydance_linux_amd64.rpm

The –e option instructs RPM to erase the software.

sh Script Installations

To remove Moneydance that has been installed with the sh script we need to remove
the software using Moneydance’s own uninstaller.

To do this you can navigate to where you have installed Moneydance, in our 
example we installed it to /opt/Moneydance. If you installed to this location rather 
than to a User area, you should obtain Super User (Administrator) status before 
trying to uninstall.

You can then double click on uninstall.

59



You will get the following window:

Click on Next to proceed.

In due course you will see:

At this stage Moneydance has been removed from your system.

Any desktop or task bar icons you will need to remove.
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In all cases to delete all configuration and data files remove the following folder and 
all sub-folders:

/home/<username>/.moneydance

Archive Installations

Just like installing the Archive kit was a manual process removing the software is 
also a manual process.

You would:

• Remove any symbolic links for Moneydance

• Delete the Software from where it was installed

• Remove any Menu/Desktop/Taskbar Icons and pointers

• Remove any File associations

• Delete the Moneydance folder: /home/<username>/.moneydance
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