transfer transactions issues on import

Philip Earvolino's Avatar

Philip Earvolino

28 Jun, 2016 04:08 PM

I have just now attempted the migration from Quicken 2007 for Mac (to Moneydance for Mac). Following your instructions, I first replicated the accounts by doing an import of my exported Quicken .QIF file using Import Account Info Only. This appeared to work: I checked and all 122 accounts came over. A few extraneous accounts were created (BUDGET: Unknown or something like that. I deleted these. I did notice, however, that there WERE transactions in some accounts, e.g. for checking account paycheck entries which have transfers amongst the split items ). I next attempted to import transactions. The result is a pretty big mess. Looking only at my most used credit card I see that the split-line items are faithfully recreated, but if one or more of those split items contain a transfer, that transfer is recreated as a new transaction. This shows up in the account register as an uncleared transaction, so, I thought, simply finding and deleting these uncleared transactions would rectify the problem. However, it's not as simple as that, because this deletion also took with it those items which were, in Quicken, UN-split transfers (i.e., a transaction the only category of which is the transfer: it's not clear why these came over as uncleared items as they are cleared in Quicken). I hope I am making this clear, please let me know if not? At any rate, I don't know how to proceed. I've got a ton of data (>15 years) and attempting manually to delete all errant transfer transactions will take many, many hours. Before I do that, is there something I can do from the Quicken side (i.e, before exporting the QIF file) that will make this less painful? Starting over now would be the best solution, I think, if there is anything I can do to make the transition process smoother. Thank you.

  1. Support Staff 1 Posted by Jenny on 01 Jul, 2016 11:59 AM

    Jenny's Avatar

    Hi Philip,

    As the QIF file format is available to you when exporting from Quicken, you should follow these steps. In particular make sure you specify to Import into a new account rather than an existing account. And you set the source to "From another program".
    It is highly recommended to export all Quicken data into a single QIF file, as doing so makes the import process much smoother. Please use the option in Quicken to export "all accounts" if available. The one exception to this is if you have accounts in more than one currency - if thats the case, then you can follow these steps to import multiple QIF files.

    If you'd like to attempt the import process again, you can go within Moneydance to File --> New, which will create a new blank data set. You can navigate between data sets within File --> Open. After your data has been imported successfully, I'll provide instructions for removing the unwanted data.

    Most customers are able to import their data from Quicken without issues. That being said, the QIF file format was never really intended for transferring all data between personal finance software and as such it may contain inherent ambiguities that need to be manually corrected post import. How much manual correcting needs to be done is hard to predict. Typically investment accounts fair worse that regular accounts in this matter.
    If after the next import the data still does not appear correctly, I'd be happy to offer assistance. It'd be useful if you can provide some information about how the information is incorrect, and a few examples of how transactions are appearing, and how they should appear. You may also wish to refer to this article that details the most common issues after QIF import and how to resolve.

    Jenny
    Infinite Kind Support

  2. System closed this discussion on 02 Oct, 2016 02:38 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac