Printing on Quicken wallet checks

jamalqua's Avatar

jamalqua

30 Nov, 2015 03:01 PM

I am new to MoneyDance, just leaving Quicken, and am trying to setup printing checks. I am using the settings for checks with stubs, and the total vertical spacing for 3 checks is perfect. What I'm having difficulty with is the vertical spacing within each check. I printed the test page, and everything but the date is very close to perfect. The top of the printed date appears below the line on my checks, it actually appears in part of the dollar amount box just below the pre-printed date box. I don't see anyway to adjust vertical spacing. I'd also like to adjust the dollar amount and payee line a little bit higher.

  1. 1 Posted by David Hanley on 30 Nov, 2015 11:49 PM

    David Hanley's Avatar

    Hi John,

    You should be able to do this by taking the following steps: Click the Moneydance menu -> Preferences, or if you're on Windows or Linux click the File menu -> Preferences. Click over to the Check Printing tab. From here you can use the Date Y slider bar to adjust the vertical placement of the date on your checks. You can do the same for the amount and payee fields to dial in a configuration for your specific checks!

    Hope this helps, and feel free to contact me with any questions about this process!

    David Hanley
    Infinite Kind Support

  2. Ben Spencer closed this discussion on 02 Dec, 2015 01:08 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

02 Dec, 2021 06:31 PM
02 Dec, 2021 06:25 PM
02 Dec, 2021 06:14 PM
02 Dec, 2021 05:45 PM
02 Dec, 2021 05:05 PM