Restoring from a Backup

Moneydance backups are essentially 'saves' of your entire data set, at the time the backup file was created or modified.

You'll find the steps for creating manual backup files, or enabling automatic backup files here.

Locate a Backup

To restore from a backup file, you should first locate a .moneydancearchive file on your computer.

You can easily access your automatic backup files from within Moneydance by choosing Help > Show Backup Folder.

If you're not sure where your backup files are stored open a File Explorer window.
If you're using a Mac, open a Finder window.
Then search your entire computer for the .moneydancearchive file extension.

Backup File Names

An automatic backup file will be named as follows -
YourDataFileName.Date.moneydancearchive

This is the name of your data file
Then the date the backup was created
Followed by the .moneydancearchive file extension.

A manually created backup file can have any name.
This will be followed by the .moneydancearchive file extension.

Restore data from a Backup

To restore data from a backup file, open Moneydance and choose File > Restore from Backup.
This will open a new window, where you can navigate to and select a .moneydancearchive file.

Alternatively, you can simply double-click the .moneydancearchive file.
Wait a moment and your restored data will populate into the program.

Make sure you just click the backup file one time.
A new data file is created each time you click the backup to restore your data.
Therefore, if you click the backup file multiple times, you'll create many new data files, most of which won't be required.

If you're viewing the "Welcome to Moneydance" window, choose "Import new account set".
Then navigate to and select a .moneydancearchive file.

When data is restored from a backup file, a new .moneydance data file is created for use going forward.

Any data files you've created or restored are accessible from Moneydance by choosing File > Open, where you'll see the file names listed. Simply click the file name to open the data file.

Older Versions

The steps above will allow you to restore from a backup file when using Moneydance 2015 and all newer versions of the program.

You'll find the steps for restoring data from a backup in older versions below -

Restoring from a backup in Moneydance 2011.

Restoring a checkpoint in Moneydance 2012.

Restoring from a backup in Moneydance 2014.

Recent Discussions

24 May, 2024 08:18 PM
24 May, 2024 08:00 PM
24 May, 2024 07:44 PM
24 May, 2024 07:05 PM
24 May, 2024 06:20 PM