Overview

The following article provides an overview of the Moneydance program window.

The Moneydance side bar is located on the left side of the Moneydance program window.
This makes it easier to see and access information you use frequently.

AT_A_GLANCE_sidebar.png

  • Data File Name
    At the top of the side bar, you'll see your data file name ("My Finances" in the screenshot above).
    You can select this to view a list of your accounts. Select an account to view the account register.

  • Summary
    Selecting this displays the Summary page, where you can view your accounts and balances.
    You'll also see a number of other features, that can be added/removed within your Summary Preferences.

  • Reminders
    This opens the Reminders calendar where you can view any upcoming or overdue reminders.
    You can also add and remove general and transaction reminders, as detailed here.

  • Accounts
    By default, all accounts in your data file will be displayed in the side bar.

    • The accounts in the side bar are grouped by account type (bank, credit card etc.)
      They'll be listed alphabetically, using ASCII sorting rules.
      (Special characters first, then numbers, then uppercase letters and then lowercase letters.)
    • To expand or collapse a group of accounts, click the small arrow to the left of the heading.
  • Budgets
    When you create a budget, it will be automatically displayed in the sidebar.
    You can find more information about budgets in this section of the knowledge base.

  • Graphs and Reports
    All graphs and reports are listed in the sidebar.
    Graphs are listed first, displaying a green (line graph) icon.
    Reports are listed below, displaying an orange (clipboard) icon.
    You can find more information about graphs and reports in this article.
     

You'll find the steps for customising the side bar in this article.
 

Main window -

This window displays the item selected in the sidebar.
This will display the summary page, reminders calendar, account register, budget, graph, or report.

AT_A_GLANCE_main_window.png
 

Status Graph -

This graph is located at the very top of the program window.
It displays either the Budget Status or Net Worth Graph.

You can amend the graph you're viewing (or hide it) in the View menu.
Choose View > Show Budget Status, Show Net Worth Graph, or Hide Status Graph
 

When using Budget Status, you can select the budget name on the left to amend the display.
You'll see a menu where you can specify which budget to view, and select the time period.
You'll find more information about the Budget Status Graph in this article.

The Net Worth Graph can be amended in the same way.
Select "Net Worth" on the left to amend the time period to - This Month, This Year or All Dates.

AT_A_GLANCE_status_graph.png

Search Box -

The search box is located at the top right of the program window.

Select the search box, then search for an item using words or numerical amounts.

You can also access the search box by pressing and F.
Or choose Edit > Find.
 

When viewing an account, the search box will locate transactions in only the account you're viewing.

To search all accounts, select "Summary" in the side bar to access the Summary page. Then search.
This will search all transactions in your data file, regardless of the account.
 

The search box also contains a quick entry interface which allows you to quickly add a transaction. This is detailed further in this article.

AT_A_GLANCE_search.png

Recent Discussions

19 May, 2024 11:20 AM
19 May, 2024 09:28 AM
19 May, 2024 07:16 AM
19 May, 2024 02:52 AM
19 May, 2024 02:48 AM