Menus

These menus are displayed at the top of the Moneydance window.

If you're using a Mac, they'll be displayed at the top of your screen.
If you have enabled full screen for the Moneydance program, you'll need to hover your cursor at the top of your screen to reveal the menus

The File Menu

  • New
    Create a blank data file.

  • New Transaction
    Allows you to enter a new transaction into your register.
    This is only available when an account register is open.

  • Open
    Lists all data files you've previously accessed. Select the file name to open a different data file.
    Selecting "Open Other" allows you to navigate to a specific Moneydance file not already listed.

  • Import
    Import QFX, OFX, OFC, QFC, QIF, or CSV files.

  • Export
    Export data in a specified format - QIF, Tab Delimited or Raw JSON.

  • Export Backup
    Create a manual backup of your file to a specified location, saved as a .moneydancearchive file.

  • Restore from Backup
    Open a '.moneydancearchive' backup file to restore your data.

  • Passwords
    You can enable a Master password that you're prompted for when you open your data file.
    Also, prompt Moneydance to store your online banking passwords for auto downloads.

  • Syncing
    Here you can enable syncing to share your data file with mobile devices, or multiple computers.

  • Print Checks
    Print checks from the account you're currently viewing (from within individual accounts only).

  • Print Transactions
    Print transactions from the current account as they are shown in the register (From within individual accounts only)

  • Preferences
    For all options available here, you should refer to this section of the knowledge base.
    On a Mac this item is located under the Moneydance menu.
     

The Edit Menu

  • In this menu you can Undo, Redo, Cut, Copy, Paste, and Select All.

  • Find
    This sends the cursor to the Search box.

  • Advanced Search
    Brings up a new window with advanced search options.
     

The View Menu

  • Show Budget Status
    Displays the Budget Status graph in the status bar.

  • Show Net Worth Graph
    Displays the Net Worth graph in the status bar.

  • Hide Status Graph
    Displays no graph in the status bar.

The above options are all detailed further in this article.

The Account Menu

Items in this menu operate on the account that is currently open in the main window.

  • New Account
    Create a new Account.

  • Edit Account
    Edit the settings for the currently displayed account.

  • Delete Account
    Delete the account and all transactions it contains.

  • Reconcile
    Opens the reconcile interface.
     

The Online Menu

Items in this menu operate on the account that is currently open in the main window.

  • Download all Accounts
    Downloads transactions for all accounts that have automatic downloads enabled with either Direct Connect or Moneydance+.

  • Open Account Website
    Automatically opens your browser to a page you've pre-set.

  • Set up Online Banking
    Set up online banking for the account you're currently viewing.

  • Set up Online Bill Pay
    Set up online bill payment services for the account you're currently viewing.

  • Set Up Moneydance+
    Subscribe to Moneydance+ and connect your accounts.

  • Online Bill Payment
    Open the online bill payment window.

  • Send Online Payment
    Send online payment.

  • Download Transactions
    Downloads transactions from only the account you're currently viewing.

  • Confirm Selected New Transactions
    Confirms the selected recently downloaded or imported transaction for the current account.

  • Forget Online Passwords
    This makes Moneydance forget passwords (in encrypted data files) for accounts with automatic downloads.
     

The Tools Menu

  • Accounts
    Opens the accounts window where you can add, edit, or delete accounts.
    Or print a chart of accounts in your data file.

  • Categories
    Opens the category window where you can add, edit, or delete categories.
    Or print a list of all categories in your data file.

  • Currencies
    Opens a window displaying all currencies associated with the current file.
    You can add, modify, or delete currencies; set the currency rate, or amend the base currency.

  • Securities
    Add, edit, or delete securities.

  • Reminders
    Displays a list of all reminders and the reminder calendar.

  • Budget Manager
    Displays the budget management tool where you can create or delete budgets.

  • Address Book
    Add, edit, and delete address book entries.

  • Graphs and Reports
    Displays the graphs and reports window where you can generate graphs/reports.

  • Translate Currencies
    Displays the currency converter tool.

  • Calculator
    Displays a simple calculator.

  • Loan Calculator
    Brings up the loan/mortgage calculator.

  • VAT/GST Settings
    Specify which categories are to be used with VAT/GST, the rate for each category, and to which expense category you'd like the VAT/GST assigned.

  • VAT/GST Transactions
    Displays a list of all the transactions for a specified account that have VAT/GST applied to them.
     

Extensions Menu

  • Manage Extensions
    Displays the extensions available for download, with a brief description of each.
    Extensions can be installed, removed and updated from this window.

Once an extension is installed, it will become available within the Extensions menu, underneath the "Manage Extensions" option.
 

The Window Menu

Displays a list of any currently open windows at the bottom of the menu_

  • Minimize
    Minimize the current window.

  • Welcome to Moneydance
    Displays the Welcome to Moneydance window.

  • Show Moneybot Console
    Allows you to access the Python script editor.
    In Moneydance 2017 and older versions, this option is named "Python Scripting".
     

The Help Menu

  • Online Support
    Opens a web browser window displaying our online support forum and knowledge base. Check out our documentation, be part of our community, or ask our friendly support agents a private question.

  • Register Moneydance
    If visible, the version of Moneydance you're running is not registered.
    You can enter the license key here to register the software.
    This is not visible if purchased from the Mac App Store or the Microsoft Store.

  • Console Window
    Displays detailed error and debugging information.

  • About Moneydance
    Provides information about what version of Moneydance you're using and your license key.
    On a Mac this item is located under the Moneydance menu.

  • Show Backup Folder
    Opens the folder where Moneydance stores automatic backup files.

  • Show Documents Folder
    Opens the folder where Moneydance stores data files by default.

Recent Discussions

19 Apr, 2024 04:07 AM
19 Apr, 2024 03:48 AM
19 Apr, 2024 02:47 AM
19 Apr, 2024 02:42 AM
19 Apr, 2024 02:39 AM