Moving to a new computer

This article provides instructions for moving Moneydance data from your current computer to a new one.

These instructions are intended for completely moving your data from one computer to another, i.e. you will no longer use Moneydance on your older computer.
If you want to use Moneydance on two or more computers, and have those computers sync their data, please see these instructions for setting up desktop-to-desktop syncing, instead of following the steps in this article.

Many operating systems now come with a transfer mechanism to move between computers.
For example, Apple's "Migration Assistant" app can usually copy the program, your data, and preferences between computers successfully.
If you do not have or would prefer not to use such a system (or if for some reason it is unsuccessful), you can follow the detailed instructions below.

You should think of this process as similar to moving your word processing program and documents to a new computer.
First you'll want to install a compatible version of the program itself on your new computer.
Then you'll want to bring over your data files, place them where you want to store them, and open them in the program.

Note that the below process is completely independent of which operating system you are using. Even if you are changing between operating systems (like moving from Windows to a Mac), these instructions are the same.

Determine Moneydance version and install -

First, determine which version and build of Moneydance you are using.
To do this, open Moneydance on your current computer and select Help --> About Moneydance (or Moneydance --> About Moneydance on a Mac) where the version and build number will be displayed.

About_MD_Window_2.png

In general, you should install the same version of Moneydance you are using on your new system, even if you are planning to upgrade to a newer version later.
The only exception would be if your new computer is unable to run a much older version of the program, which happens.

Do not try to copy the program itself from your old to new computer. This usually leads to problems. Instead, re-download the installation file on your new computer.

If you purchased Moneydance from the Mac App Store or Microsoft Store, you should only download the program from that source. The billing and licensing systems for purchases made from Apple/Microsoft are completely separate from our own.

If you purchased Moneydance directly from us (you should have an email receipt from BMT Micro or FastSpring), download the version of Moneydance you are running onto your new computer.
The latest version, 2021, can be found on this page.
Older versions can be found on this page.

Don't worry about getting the exact build number (the number in parentheses), just get the same year as the version you are currently using.

On the download page, you can choose to download the Mac, Windows or Linux version.

You'll also see which operating systems are compatible with each version of Moneydance on the relevant download page. You should ensure the version you're downloading is compatible with the OS on your new computer.

After downloading the correct version from the correct source, double click on the installation file to install Moneydance.

Transferring the data -

Open Moneydance on your current computer, and access the data file you wish to move. Select File --> Syncing, and disable syncing. Then Quit Moneydance.

Next, locate your data file on your old computer, copy it over to your new computer, and place it where you want to store it.

If you're not sure where your data file is located, it is likely in the default save location.
You can quickly access this location by opening Moneydance and selecting Help -> Show Documents Folder.

Your Moneydance data file will be called something like "YourFileName.moneydance" (provided you are using Moneydance 2012 or later.)

On some operating systems, your data file will appear as a folder rather than a single file. If so, simply copy over the entire 'YourFileName.moneydance' folder as if it were just one file.

You can then transfer the file to your new computer using USB, email, or whatever is your preferred method.

You can store your data file wherever you want on your new computer. However, we strongly recommend you do not store the file within a shared folder location, like Dropbox, OneDrive etc.

We also recommend you choose a location where you put other important documents that you won't regularly delete. Placing your data file in your Downloads folder or on your desktop often leads to people deleting their data file by mistake when 'cleaning up' these folders!

Repeat this process for any additional data files you want to bring over.

To emphasize: you should copy and move the entire Moneydance data file (or folder). Do not use any of the File --> Export options in this process.

Opening the data on the new computer -

On your new computer, you should now have the program installed and your data files transfered.

Now run the Moneydance program. The Welcome window should appear.
If you placed your data files in the default save location, your data file(s) will likely be listed on the right side of this window, and you can click on the file you want to open it.

If your data files are not listed there, or if you placed your data files in a custom location - select 'Open Other' option at the bottom right of this window, then navigate to and choose the 'YourFileName.moneydance' data file wherever you've stored it on your computer.

You should only have to use the Open Other option once for each data file.
This option is also accessible from the main program, by choosing File --> Open --> Open Other.

In the future, Moneydance will remember where you have stored the file - this is why you should place your data file in it's permanent location before telling Moneydance where it is.
If you move the file, you will have to show Moneydance where you moved it to using 'Open Other' again.

By default, Moneydance will open the last file you were using. You can then access any other data file(s) by selecting File --> Open, where the file names will be listed.

Registering the program -

If you purchased Moneydance directly from our website, remember to register the program.
You can complete this entire transfer process before you need to register.

You can use your existing license key to register the same version you were using on your old computer.
The program will appear to be in trial mode until you copy and paste your license key into the field at Help -> Register Moneydance.

If you don't remember your license key, open Moneydance on the older computer and go to Help -> About Moneydance (or Moneydance -> About Moneydance on a Mac) where the key will be displayed.

Alternatively, you can use the Lost Key tool on this page.

Updating Moneydance on the new computer -

If you want to upgrade to a newer version of Moneydance, first check your upgrade eligibility on this page. Enter your license key into the 'Upgrading' box at the bottom right of the page, and you'll be advised if the upgrade is free or if a purchase is required (if you previously purchased Moneydance from our site, you can redeem a 50% discount).

We recommend you first install the same version of Moneydance you are using on your old computer.
Transfer your data following the steps above. Then, if everything looks good, go ahead with the upgrade.

By doing this in stages, it will greatly reduce the number of variables of things that could go wrong in this process.

The only exception would be if your new computer is unable to run a much older version of the program, which happens.

If this seems complicated, or you have any trouble transferring your data - send a message to our support team and we'll provide assistance. Please include in your message which versions of Moneydance you are currently running, and the operating systems of both computers.